Results Window

Main Menu: View > Results Window

The Results Window is meant to consolidate data from more than one image in a single database and it can get both statistics and graphics charts from the different measurements Series.

When you sent from the Measurements Pane (which shows the measurement data for a single image) to the Results Window you will be asked to assign a series number to the data.

The measurements sent to the Results window will use the Local Conversion factor specified for that image. The measurements recorded in the Results Window are not modified in any way by the Conversion factor.

The data stored in the Results Window always is automatically saved when you close the program and it will be also automatically reloaded when the program starts again. It will be always stored in a file named Results Measurements.rwm.

You can also load, save or export data by using the File menu. Because the files with .rwm file extensions use a proprietary format you should export or copy and paste the data, to make it available to other programs.

You can select individual cells in the results window, for use with the Copy, and Delete commands.

Depending on the kind of measurement tool used to record each measurement, some column cells may appear in blank. Not all measurements have area or angle and, by the way, the Points  column only will show a number when the measurement was done with the polygon tool, because that column only records the number of points that compose a polygon.

Menu/Toolbar
Commands

Shortcut
keys

Description
File Menu

 

 

 

Open...

 

Open measurements data previously saved as files with .rwm file extension.

Save as...

 

Saves the measurements data as a file with .rwm file extension.

Export as

 

The Export command that can be used to save the measurements as CSV, ASCII or HTML files. Learn more.

Print

 

Prints the measurements. See Print  Options

Statistics

Ctrl-S

Opens a statistics window with the statistics for all visible measurements in the Results window.
You should select which feature (length, area, angle, # points, centroid X, centroid Y, width or height).
Also is required to select if you want to get statistics from all tools or just from some specific tool  (in case you have measurements taken with different tools).
 

Charts

 

Plot the measurements in a chart. Learn more.

Edit Menu

 

 

 

Copy

Ctrl-C

Copies the selected cells to the Windows Clipboard.
Copy to Excel

 

Starts Excel, creates a Worksheet and copies and pastes the selected cells there.
Select All

 

Ctrl-A

Selects all cells.
Clear all Values

 

Ctrl-Del

Deletes all the measurements.

Clear selected rows

 

Del

Deletes the selected measurements.

Sort by Series #

 

 

Sorts the measurements in ascending order by Series number.

 Menu

 

 

Opens this Help page.