Edit Tab

BatchScanPlus is designed to work on image file batches, sequentially and fast.

It is not designed as a multipurpose Image Editor, but its single minded goal is to simplify and accelerate the most common image corrections that must be applied to group of images comprising a book.

To start retouching images scanned with BatchScanPlus, only is needed to load one image, the first one, all following images will be loaded automatically, one at once, each time the corrections to the actual image are applied.

Loading images automatic and sequentially, one after another it simplified because when scanning with BatchScanPlus, image files are automatically given sequentially numbered file numbers which correspond (if set correctly when scanning) with the page number of each image.

If the images file name have not sequential numbers, they will be sorted and loaded in alphabetical order.

Load the first Image with either the Toolbar button or with the File > Load Image menu command.

If the image is not black and white, the Adjustment Toolbar will automatically appear on top of the image.

 

Edit Tools

On top of the Edit Tab there are several icons. All them are used to work on the image currently loaded.

 

 

When this icon (Hand Grab) is selected, clicking and dragging over the image will move it inside its boundaries to allow centering the text in the proper position. It is useful to set the page margins and guides to the correct values to have visual aids for centering the page text.

The Acceleration slider will modify how fast the image moves when dragged with .

The selection Tool. To create a rectangular selection, place the cursor at a corner of the area you want to select.

The object of this tool is to select areas that need cleaning. By pressing the del key, the selection area will be erased.

After selections are drawn they can be easily moved and resized.

To cancel a selection right click on the selection to open the contextual menu and click the Deselect command there.

The contextual menu also has a command for clearing the selection area.

Only one selection can be activate at once.

If Clear Selected Area when saving is checked, the selected are will be automatically cleared each time you save the image.

By clicking a selection on the image, the tool will be automatically activated.

To clone part of an image:

  1. Position the cursor over the part of the image that you want to copy. Set the source area by pressing <Alt> and clicking the source area. Your computer beeps to indicate that you have selected the source area.

  2. Move the cursor to the area you want to start copying the image.

  3. Press and hold the left mouse button. Crosshairs appear over the source area. The crosshairs indicate which pixel you are copying.

  4. Drag the mouse to clone from the source area to the target area.

  5. Release the mouse button to end the Clone brush stroke.

  6. To resume copying, start over at step 3. If you need change the source area location start over at step 1.

 Both and have a floating properties pane. Right-click on any o the icons to show the corresponding property pane.

Property panes are used to adjust brush size and, in the Clone brush, transparency.

The eraser is used to paint pixels white.

 

Clearing Margins

Clearing Margins is used to remove the gutter and page borders dark areas. See also Clear Gutter & Page borders shadows.

Clearing Selected Area

Other Navigation and Clearing tools