OCR

BatchScanPlus (BSP) excels in scanning and editing large lots of pages.

As a plus it offers PDF generation with options not found in other packages and simple OCR as well*.

 

* If the scans have multi-column layouts, non-standard fonts, poor quality or color images, you will need some more powerful OCR package like OmniPage, Abbyy FineReader or a similar one.

 

OCR can be done in six different languages: English, Spanish, German, French, Italian, Dutch and Portuguese.

To open the OCR window click the button or the File > Perform OCR menu command.

Use the Add Files or Add Folders buttons to add the image files to be processed to the list.

The images can be sorted and displaced up and down in the list by using the buttons at the bottom of the file list.

When the file list is complete and ordered, click the button to perform the Optical Character Recognition (OCR).

 

Also, by clicking on any image file on the file list, the recognized text for that image will be shown on the right. The text can be easily corrected there, seen by side text and image. After correcting text click the Save on button on the top right or the corrections will be lost when you click on another image file.

File menu

Add Files

Adds the selected image/s to the file list. Supported formats.

Add Folders

Adds all the images in the selected folder (but not subfolders) to the file list.

Save Settings && File list...

Load Settings && File list...

This two menu command Save and Load both the OCR settings as well the file list in a file.

Open selected image

Minimizes the OCR window and opens the selected image in the Main window for edition.

Open Text Editor

Opens the Text Editor with a blank file.

Perform OCR

Performs OCR on the whole file list or the selected files.

Edit && Save recognized text

After the OCR is done, this menu command will become enabled, in order to edit and save the full OCR text.
The text can be saved as Only Text (*.txt) or Rich Text Format (*.rtf) files.

If the text receives any format in the Text Editor, is advisable to save it as Rich Text Format. Microsoft Word can open both Only Text and Rich Text Format files.

Close

Closes the OCR window.

 

Options menu

This menu includes the basic settings that affect how the OCR will be performed:

Perform OCR only on Selected files

If this option is NOT selected, the OCR will be performed on all files in the file list, otherwise, only the selected files will be processed.

Auto correct line ends

If not selected paragraphs will be divided in multiple lines, otherwise, the paragraph lines will remain together. In some cases,like when working with text with irregular margins,  to avoid joining lines mistakenly is best to keep this option unselected.

Ignore Page Headers

If selected, the line at the top of each page will be considered the page header and deleted automatically.

Page Markers

After the OCR is done, the full text can be edited and saved by clicking the button.

If Insert numbered Page markers is selected, page numbers will be inserted between pages.

Set Starting number: Use this menu command to set the starting number for the page markers.

Check if settings were saved before closing

If selected, and OCR settings were changed, the user will be warned to save the settings before closing the OCR window.

Show Status Bar

The Status Bar on the bottom will be shown only if this menu is selected.

 

OCR language menu

The OCR Language menu allows selecting the language as well as downloading new languages and installing them.